I need software for Cannon Firewire Camera and Flash Ubuntu/Linux

Asked By 0 points N/A Posted on -
qa-featured

Dear All

I need software for Cannon Fireiwre Camera and Flash Ubuntu/Linux. I tried to find it on websites but after installation it displays an error. Can anyone help me find it?

SHARE
Answered By 0 points N/A #165410

I need software for Cannon Firewire Camera and Flash Ubuntu/Linux

qa-featured

HI Bonnern,

What is the exact error message you received after the installation? The first thing to consider is to make sure that the downloaded application is compatible with your current operating system. I would advise to check the version of the software and confirm that it is compatible with your system. Please also check the system requirements for this application.

Login/Register to Answer

Related Questions