I need Mint 5 codec for Flash Player

Asked By 20 points N/A Posted on -
qa-featured

I now have Linux Mint 5 LTS Elyssa with the Adobe Flash Player web browser plug-in.  Why is it still asking me for the Flash Player codec?  I need Mint 5 codec for Flash Player.  Thanks in advance.

SHARE
Answered By 0 points N/A #173226

I need Mint 5 codec for Flash Player

qa-featured

You can resolve this issue by following some actions.

  • You need to update your Adobe Flash Player
  • Automatically updates may fix this issue
  • Download the full version of flash player
  • Install it properly with full version
  • Restart your system for the best effect

If you still have the same problem then you need to install plug-ins separately for your Linux mint 5. Just go to the Google search bar and find the plugins for your flash player.

Login/Register to Answer

Related Questions