I need help with Camtasia 1 for Mac Mountain Lion

Asked By 20 points N/A Posted on -
qa-featured

Hello there.  I have been using Camtasia for capturing screens and it now won't work since I upgraded my OSx.  I have an iMac that I recently upgraded from Snow Leopard to Mountain Lion.  I need help with Camtasia 1 for Mac Mountain Lion.

SHARE
Answered By 0 points N/A #141132

I need help with Camtasia 1 for Mac Mountain Lion

qa-featured

Hello Elsietbrown,
Camtasia 1 is quite an old version for use in Mountain Lion. I am amazed it actually worked in Snow Leopard. However, It could be that either Mountain Lion no longer supports older versions of some software or Techsmith has not made Camtasia 1 releases compatible with Mountain Lion. I suggest you upgrade to Camtasia 8.04, the latest version which works well in Mountain Lion.

Login/Register to Answer

Related Questions