I need adsl USB drivers for linux

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I have an old USB ADSL model with a conexant access runner chip and I want to operate on my Linux machine running Ubuntu 12.10 with the unity desktop interface, therefore I desperately need ADSL USB drivers for Linux, on other things; with the Linux drivers will all the features of the modem will work or just the basic function?

Thank you,

SHARE
Best Answer by Caroline J Tritt
Best Answer
Best Answer
Answered By 10 points N/A #177251

I need adsl USB drivers for linux

qa-featured

You need ADSL USB drivers for Linux that support Ubuntu 12.10 version. Here is the link with which you can choose your driver, it will help to operate on your Linux. All the functions of the modem must work with the Linux drivers, but if your modem is an older version than some features might not work. http://spazioinwind.libero.it/ivanleo/adslmodems.html

I hope this helped to operate your modem on Linux.

Answered By 0 points N/A #177252

I need adsl USB drivers for linux

qa-featured

You can download the Conexant USB ADSL Modem in Linux from the Sourceforge website listed below:

And if you want to know more information including the modem supported by Linux, just click on the link below:

Login/Register to Answer

Related Questions