I’m having a Dot net 7 error

Asked By 0 points N/A Posted on -
qa-featured

Hi guys.  I'm trying to install a program but a "Microsoft .NET Framework 3.5 SP1 must be installed to continue installation" error pops up.  What does this mean?  I'm on Windows 7 64 bit.  Anyone having the same problem about dot net 7?

SHARE
Best Answer by Jose D Dunn
Best Answer
Best Answer
Answered By 10 points N/A #145316

I’m having a Dot net 7 error

qa-featured

Hello Branndy Davis,

I think you are trying to install a program which requires higher .NET Framework than the current .NET Framework installs on your computer. The default .NET Framework on Windows 7 is .NET Framework 3.5 but as you said it pops up an error message so you have to update your .NET Framework. Try to install Microsoft .NET Framework 3.5 SP1 update for Windows 7. If it doesn't solve your problem upgrade to .NET Framework 4.0 or higher which is 4.5. I hope I had answered your question.

Regards,

Jose D Dunn

Answered By 40 points N/A #145317

I’m having a Dot net 7 error

qa-featured

Hi dear.

Thank you for your question.

Microsoft frame work is needed to  install so many software in a computer. Most probably you have the old version of framework so it did not work. would you please download the new version of software and replace it.

Hopefully by this you can overcome your problem.

Please use the following site to download the software

Thank you

Login/Register to Answer

Related Questions