I keep getting UltraSurf error occurred message when establishing connections.

Asked By 70 points N/A Posted on -
qa-featured

Hallo!

I am experiencing this problem for the first time since I started using UltraSurf and I am not able to figure out how to go about it. Every time I try to connect to UltraSurf I get a message saying that UltraSurf error occurred and the program must exit, please restart.

I have no idea what kind of error it is neither do I know how I can go about fixing it.

Please help urgently.

Thanks.

SHARE
Best Answer by Felipa Dolore
Answered By 0 points N/A #140263

I keep getting UltraSurf error occurred message when establishing connections.

qa-featured

Hi Gregory,

You may try to delete some temporary files. Please check steps below on how to do it.

Win XP:

  1. Go to Start then click Run
  2. In the textbox type %temp%
  3. Delete any files that start with “~”
  4. Restart Ultrasurf

Win7:

  1. Click Start
  2. From the search box type %temp%
  3. Press Enter
  4. Delete any files that start with “~”
  5. Restart UltraSurf

Hope this helps!

 

Best Answer
Best Answer
Answered By 15 points N/A #198292

I keep getting UltraSurf error occurred message when establishing connections.

qa-featured

You might need to configure your proxy server settings. This is because some proxies are conflicting with UltraSurf due to numerous users using it. To do this:

1. Open UltraSurf.

2. Click Option.

3. Click Proxy Settings.

4. Click Manual Proxy Settings radio button.

5. Enter 8080 in the Proxy Port text box.

6. On the Proxy Host text box, try one of the following proxies:

62.84.13.37

62.84.13.33

62.16.36.35

62.84.12.45

61.164.40.151

62.84.12.37

91.210.46.1

194.85.80.107

91.210.46.1

194.85.80.107

188.134.20.138

91.210.44.1

92.243.107.27

94.112.246.234

7. Click OK. Try to run UltraSurf again.

Also take note that by default, UltraSurf is only running with Internet Explorer so you may want to consider changing your default internet browser.

If everything else still didn’t work out right, try using an older version of UltraSurf. This is just a last resort.

Login/Register to Answer

Related Questions