I have a problem with the memory in my laptop

Asked By 0 points N/A Posted on -
qa-featured

While trying to run Sony Vegas Movie studio which I had installed, I got the following error. I closed all the other applications that were open but the message kept popping up. My DELL laptop has 1 GB of Ram and 40 GB of free hard drive space. Does anyone have a solution to this?

Vegas - An error occurred starting Vegas.

Vegas

An error occurred starting Vegas.

The system is low on memory. You may be able to reduce memory usage by closing other applications.

SHARE
Best Answer by Bruce Banner
Answered By 0 points N/A #124033

I have a problem with the memory in my laptop

qa-featured

 

A memory problem. Increase your virtual memory size, right click my computer. Then properties, advanced tab, performance settings, advanced tab, virtual memory change. Specify the same initial and max size for better performance and constant resizing + press set, ok.
 
Apply and done.

 

Best Answer
Best Answer
Answered By 0 points N/A #124032

I have a problem with the memory in my laptop

qa-featured

 

The problem you have is that you only have 1 GB of Ram installed on your computer. If you are running Windows 7 you need a minimum of 1 GB ram to run the OS alone so very little will be spared to run other programs.
 
If you have Windows Vista you need a minimum of 512 MB, although everyone knows you need at least 1 GB to 2 GB for it to run optimally and the same goes for Windows XP.
 
The best thing you can do is to install more memory onto your computer so that you can run more programs at the same time. With only 1 GB of memory now it is very limited what you can do especially if you will run a program like Sony Vegas that requires a lot of memory for it to run.
Answered By 566200 points N/A #294894

I have a problem with the memory in my laptop

qa-featured

If that error still pops up even after closing all other applications, that probably means you are low on virtual memory aside from having a low physical RAM. One way of fixing it is to restart your computer. After booting, start Sony Vegas and don’t open any other application. If this doesn’t fix it, try raising your virtual memory. Right-click “My Computer” and select “Properties”.

Select “Advanced” tab and click “Settings” under “Performance” section. On the next screen, select “Advanced” tab and click “Change” under “Virtual memory” section at the bottom of the window.

Adjust virtual memory

On the next screen, select “Custom size” and enter your preferred virtual memory size in “Initial size” and “Maximum size” fields. The amount you enter is in megabytes (MB). The ideal size for a virtual memory is 2.5 times the size of your physical memory. So, if you have 1 GB RAM, your virtual memory should be around 2.5 GB or 2500 MB.

Set new virtual memory size

Once the values are entered, click “Set” and then “OK”. Restart your computer if you are prompted then try running Sony Vegas again and see if it works.

Login/Register to Answer

Related Questions