I have pop3 and imap4 connection problems

Asked By 0 points N/A Posted on -
qa-featured

The connection related to pop3 and imap4 is giving me a problem. I have published pop3 and imap4 in OWA access settings in a way that enables the user to see them. I operate with Exchange 2010. I have also disabled the port number at the edge server temporarily to avoid the user seeing the setting. Does anyone know the cause and solution to the problem I am experiencing? Please advise me.

SHARE
Best Answer by Peter franklin
Answered By 0 points N/A #108755

I have pop3 and imap4 connection problems

qa-featured

I think that this might be a little confusion here.
My first question is: what protocols do you *need* to provide to your users?

By your statement, if you only need to provide OWA (or MAPI sessions for outlook) to your users, you don't need do configure IMAP4 or POP3 within Exchange so, they could be blocked at the edge without interfering with OWA or MAPI. The lower the attack surface, the better.

Best Answer
Best Answer
Answered By 0 points N/A #108756

I have pop3 and imap4 connection problems

qa-featured

Hi,

If your email account supports POP3 and IMAP4, you can choose from different POP3 and IMAP4 email programs to connect to your own account. The features that are supported by every email vary. If the email program that you are using at present do supports Exchange account. I recommend that you Setup an exchange connect to you account rather than a POP or IMAP connection. This should help you solve the problem. I hope you find the solution.

Regards,

Peter franklin

Login/Register to Answer

Related Questions