I have faced a problem with my Windows 2003 Server

Asked By 30 points N/A Posted on -
qa-featured

Hi Experts,

I have faced a problem with my Windows 2003 Server running SCCM 2007 native mode.

It has failed to provide recent updates to deploy into the repository.

I have tried several ways to get it ok.

I also visited several sites to get a remedy but no result.

If you have any idea for the issue, please help me to solve the problem.

Thanks in advance.

SHARE
Best Answer by Brown Dubin
Answered By 0 points N/A #144020

I have faced a problem with my Windows 2003 Server

qa-featured

I think some file may corrupted to progress.

You must reboot your system with a fresh copy of Windows 2003.

And after that you should connect the server and it must be in virus protection so first of all scan your system with a updated antivirus and then run the updates for OS.

Hope it will help you.

Thanks.

Best Answer
Best Answer
Answered By 0 points N/A #144021

I have faced a problem with my Windows 2003 Server

qa-featured

Hi,

There are a number of ways to troubleshoot this problem;

  • If you have the necessary Public key infrastructure, apply the necessary PKI certificates to the MP since your MP might be having some troubles.
  • You can also check the MP logs or use the MP troubleshooter and see if it helps.
  • Also make sure that you have a SCCM certificate which has the server authentication and am afraid you will have to ask for the web server certificate again.

Hope it helps

Login/Register to Answer

Related Questions