I have entries in public folder in my MESO

Asked By 0 points N/A Posted on -
qa-featured

I need your expert advice.  I have entries in public folder in my MESO.  They are not mail-enabled. They won't also show that they are mail-enabled. I know that this is a bug but I am hesitant to make drastic actions.

Any ideas?

SHARE
Answered By 0 points N/A #126895

I have entries in public folder in my MESO

qa-featured

Despite the fact Exchange does not show it mail-enabled, you can still send messages to the folder as long as that object exists in the MESO container. Make sure the MESO container is in the correct domain.

You need to assign permissions before performing the procedure to mail enable the public folder

  1. In the console tree, click Toolbox.
  2. In the result, click Public Folder Management Console.
  3. In the action, click Open Tool. The Public Folder Management Console will appear.
  4. In the public folder, expand Default Public Folders
  5. If any folders are displayed in the result pane, select the parent folder of the public folder that you want to mail enable and then select the public folder that you want to mail-enable.
  6. In the action pane, click Mail Enable.
  7. To indicate that this is a mail-enabled public folder, the icon for the public folder changes. 

     Mail-enabled public folders are represented by the following icon.

     Public folders that aren't mail-enabled are represented by the following icon.

 

Login/Register to Answer

Related Questions