I had this white box with strange characters displayed on the screen

Asked By 0 points N/A Posted on -
qa-featured

Good day everyone…

Please help me with my problem. My computer is running on Windows 7 and two weeks ago, I had this white box with strange characters displayed on my desktop.

When I checked my Task Manager, I could not see anything that is related to it. I even stopped all the processes but the white box remained. I also tried rebooting but it didn’t work either.

I am not sure if it’s a virus since I have Norton and Windows Defender installed. If it were some kind of a virus, my system should have informed right away but it didn’t.

I even tried disabling everything in Startup through msconfig to no avail. The white box would still appear a couple of minutes after starting. I also watched Task Manager thinking that it would appear as an application or process but it didn’t. The white box would disappear whenever I click on Alt+Tab but would appear again on top of the window once I stop.

I thought it has something to do with Display Settings so I tried every setting I could but the white box remained on top of everything else.

I am running out of ideas and I am hoping you could help me figure this out.

Thank you..

SHARE
Answered By 0 points N/A #99390

I had this white box with strange characters displayed on the screen

qa-featured

Dear Paulia,

This could be because of following reasons.

see if your system is running on SAFE MODE.

Do you have "Doubletwist" installed in your system?? sometimes Doubletwist can cause this white box to appear on desktop.

Try to uninstall the software to see if the problem is eliminated or not.

run the task manager to see weather there is something like "SUSB.EXE" is running. If yes, you can just kill the process. and you will be good to go.

Try to run internet explorer on no "Add-on mode".

To run IE in no "Add-on" , follow these simple steps.

1.Open IE and open Tools.

Then select manage Add-ons

Now you will get a window for managing all Add-on

 

Now you have disable each add-ons,  to see which one is causing the problem. you can disable one by one or all at the same time.

If the problem still persists, try the following steps.

Right click on the empty part of desktop and select properties

Now click Desktop tab and select "customize desktop"

Now go to Web tab and make sure that no items are checked. If selected try to Uncheck all of them.

 

If the problem is still there, try to change your desktop background see if it fix the issue.

 

Hope these will help you fix the issues.

 

Cheers,

jjminds.

 

Login/Register to Answer

Related Questions