I had encountered a problem when run send receive at outlook 2003

Asked By 290 points N/A Posted on -
qa-featured

Hello,

I had encountered below errors when I had run the “send receive” at outlook 2003 with the newly installed exchange server 2007. “Task 'Microsoft Exchange Server' reported error (0x8004010F): 'The operation failed. An object could not be found.'”
 
When Best practices analyzer was executed at server side, it had returned some errors. A sample is:
“Offline address book definition is missing Server: MAIL0
 
The 'msExchUseOAB' value for mailbox store 'Mailbox Database' on server MAIL0 is missing. This will cause offline address book errors for 6 users in this database”
 
I had also tried using the exchange analyzer tool but not much of a help since it refers to exchange 2003 process. Creation of new offline address book and deletion of former default replacing it with the newly created one, were also been done at the server yet same errors are still encountered. Any help on this regard will be appreciated.
 
Thanks in advance.
SHARE
Best Answer by Sandra R Butters
Answered By 0 points N/A #148209

I had encountered a problem when run send receive at outlook 2003

qa-featured

Hi Gerard,

To avoid farther error, you can resolve the problem by asking o the support online of Microsoft’s.

Possible causes are internal problems. One of it is an address list is missing or is incorrect in the offline address book list object.

You can visit their support online with this link.

Hope this information might work and might help.

Best Answer
Best Answer
Answered By 30 points N/A #148210

I had encountered a problem when run send receive at outlook 2003

qa-featured

 

Hello Thomass,

This problem may occur if outlook started with a client which is not a member of a domain. Before resolve the issue, at first you have to make sure that the account you are using has an assigned membership in the local administrators group. Now for autodiscover.domain.com you have to add a host (A) record in the Domain Name System (DNS) and need to point to the exchange 2007 server. For example if the user’s primary SMTP address is ‘[email protected] then after adding the host it will be like ‘autodiscover.contoso.comA<IPaddress>’. Hope this could be a help.

Thank you.

Login/Register to Answer

Related Questions