I get square shapes on my MS Word document

Asked By 0 points N/A Posted on -
qa-featured

Hi,

When I open my documents using the MS Word 2007, I am getting a square shape on the pages. The shape was colored in yellow but I don not understand what is happening. I seem to be the only one experiencing this problem and would like to know if this is a  bug.

 

 

SHARE
Best Answer by audiomcorpse
Best Answer
Best Answer
Answered By 0 points N/A #110529

I get square shapes on my MS Word document

qa-featured

 

Hello jerume,
 
Those square shape on the pages are crop marks which you can turn it off. All you have to do is first, you click on File and select Options, then select Advanced in the left pane. Scroll down the list to "Show document content" and remove the check mark next to "Show crop marks". Go back to your blank document or restart the MS Word and the marks will have dissapeared.
 
I hope it will work. 
 
 
Jay Y. Pedroso
Answered By 0 points N/A #110530

I get square shapes on my MS Word document

qa-featured

 

Hi again, 
 
Those files in PowerPoint/Excel/Word with a square-shaped yellow bar are opened in ‘Protected Mode’. 
Whenever you use other user’s computers or somewhere unsecure, e.g.Internet to open a file, the documents will be opened in Protected Mode which is read-only so that users cannot edit the documents or change the contents and protect the computer from harm.  
 
After you open the document and trust that it does no harm, then click the Enable Editing button.
It is worth to use this Protected Mode though it could be stopped using. 
However a harmful/dangerous document e.g.
 
Which contains virus, can be opened and do damage your computer which causes a lot more annoying."
 
Answered By 0 points N/A #110531

I get square shapes on my MS Word document

qa-featured

Hallo Jerume Crane,

A square shape on the pages when you open a word document, that seems like you set the pages to have borders without noticing, or it may be a text box for embedding diagrams on the page.

You will have to check if you have set the pages to have borders which are appearing automatically and remove that option. Just go to you opened word document and in the main menu, look for the borders and shading icon, and then click on it. See the diagram below for guidance:

Click to open the page borders dialog box, and then click on the page border tab and uncheck the check-boxes in case they are highlighted.

You will have successfully removed the page borders.

__

Regards
Clair Charles

Login/Register to Answer

Related Questions