I get the Snappy Fax code error about printer driver

Asked By 10 points N/A Posted on -
qa-featured

I use Snappy Fax 4 for faxing documents using my HP K510a printer.  I now have installed version 5 and I'm having a Snappy Fax code error "the printer driver will not install".  Do I have to uninstall Snappy Fax 4 first?  Please help.  Thanks.

SHARE
Answered By 0 points N/A #139619

I get the Snappy Fax code error about printer driver

qa-featured

 

Hello Dorethadhoward

Yes you have to do that. To install a different version program you need to uninstall the previous before you proceed. Except the program in the computer has the option to upgrade. From which you will just need to click upgrade and achieve the process through the internet where you download the upgrades, it automatically installs. Adding like you did may only cause both files not to function properly or give error. Now you need to uninstall both if you did install them and can see them, go to your computer’s system programs. You do that by going through my computer, open the drive C and you will find programs, from which you will check if there was any patch left after uninstalling. Delete them manually. Restart you computer and you can the install version 5.

Login/Register to Answer

Related Questions