I faced a new problem

Asked By 0 points N/A Posted on -
qa-featured

 

When I completed an office document and save as then it automatically saved in word pad. How do I solve this problem?

SHARE
Best Answer by Lesten Pasio
Best Answer
Best Answer
Answered By 0 points N/A #130306

I faced a new problem

qa-featured

 

Hi there , 

It seems you need help regarding the saving option in Microsoft Word. The thing is that you haven't specified Which OS you are using and also You haven't specified the Which version of MS office you are using. Be specific while posting problems here so that we can help you in a more specific manner.

In General, follow my steps:- 

1. Click on file and then click Save as 

2. Now in save as type Select Word document (*.doc)

3. Now select save after entering a name to the document.

Now check the specified folder and note that the file is no more .txt and now it is a .doc file. Now you learned how to save as a doc file.

Good luck .

Answered By 0 points N/A #130307

I faced a new problem

qa-featured

 

Hi,

There is nothing to worry about this. This happens because the default settings of your save option is word pad. So, you just have to change this default setting. Whenever you save the document, office recognizes it as a word pad file. To change the setting you need to follow the below instructions.

For Office 2007 and office 2010, click the office/file button, select word options. In this wizard you will find many options. Click the Save button there and there you will find the save as box. Select the format you want to save the file. Now click Ok.

I hope this solves your problem.

Thanks

Login/Register to Answer

Related Questions