I did not make use of from LM Tools.

Asked By 10 points N/A Posted on -
qa-featured

Hello

I did not make use of from LM Tools. 

I have used from within AutoCAD.  I tried these from the devices > License Borrowing, and tried also from the top corner? > About > Product Information > Borrow License.

But both showed me the following error message:

License Borrowing Error

You cannot borrow a license at this time.

The borrowing period established For the license server is not valid.

Contact your system administrator to have the borrowing period reset to a value of at least one day (24 hours).

Close

Need your help to solve this. Please help.

Thanks in advance.

SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #141268

I did not make use of from LM Tools.

qa-featured

There are two reasons for this error to occur. The first thing is either your licensing period has expired. Contact customer support team they will help you out what to do.

Second, The licpath.lic file is not proper that means it got some issues which we need to resolve. If you have ever tried to that file with word or word pad there might be few extra formatting lines added to that file which need to removed.

Open the file with notepad then try to see whether all the server information is in one line rather than in multiple lines. Changes if it is there in multiple lines to single line. 

Try to start AutoCAD now.

Best Answer
Best Answer
Answered By 566270 points N/A #306332

I did not make use of from LM Tools.

qa-featured

When you encounter an error like this in Autodesk AutoCAD, you may receive “You cannot borrow a license at this time. The borrowing period established for the license server is not valid.” According to Autodesk support, the cause of the error is TBD. To fix the problem, you need to configure the workstation to use the “licpath.lic” file or the “adskflex_license_file” environment variable.

Remove the “adksflex_license_file” environment variable from System Variables in Microsoft Windows. Right-click “My Computer” and select “Properties.” Select “Advanced” tab then click “Environment Variables” under “Startup and Recovery” section at the bottom.

Access Environment Variables

Next, under “System variables” section at the bottom, look for without quotes “adksflex_license_file” and delete it. Click “OK” all throughout.

Delete adksflex_license_file

Next, click “Start,” “All Programs,” “Accessories” then right-click “Command Prompt” and select “Run as administrator.” In the command prompt window, type without quotes “regedit” then hit Enter. In the Registry Editor window, go to the following locations, look for without quotes “adskflex_license_file”, and delete it:

  • [HKEY_CURRENT_USER\Software\FLEXlm License Manager]
  • [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\FLEXlm License Manager]

See if this works. If this doesn’t work, open Windows Explorer then navigate to “C:\ProgramData\Autodesk\CLM\LGS\[Product_Key]_2017.0.0.F” and then delete the “licpath.lic” file. See if this works.

Login/Register to Answer

Related Questions