I did not make use of from LM Tools.

Asked By 10 points N/A Posted on -
qa-featured

Hello

I did not make use of from LM Tools. 

I have used from within AutoCAD.  I tried these from the devices > License Borrowing, and tried also from the top corner? > About > Product Information > Borrow License.

But both showed me the following error message:

License Borrowing Error

You cannot borrow a license at this time.

The borrowing period established For the license server is not valid.

Contact your system administrator to have the borrowing period reset to a value of at least one day (24 hours).

Close

Need your help to solve this. Please help.

Thanks in advance.

SHARE
Answered By 0 points N/A #141268

I did not make use of from LM Tools.

qa-featured

There are two reasons for this error to occur. The first thing is either your licensing period has expired. Contact customer support team they will help you out what to do.

Second, The licpath.lic file is not proper that means it got some issues which we need to resolve. If you have ever tried to that file with word or word pad there might be few extra formatting lines added to that file which need to removed.

Open the file with notepad then try to see whether all the server information is in one line rather than in multiple lines. Changes if it is there in multiple lines to single line. 

Try to start AutoCAD now.

Login/Register to Answer

Related Questions