Could not write in Arabic on most programs

Asked By 0 points N/A Posted on -
qa-featured

I have problem here with many programs in my desktop like Photoshop program as i can't write in Arabic and when i write in Arabic the fonts written in opposite way and don't make any sense so please i need someone to solve this problem  ASAP

SHARE
Best Answer by Aldrin jg
Best Answer
Best Answer
Answered By 0 points N/A #95833

Could not write in Arabic on most programs

qa-featured

There are fonts in every windows operating system.

Generally windows and all software use these fonts. Different software uses different fonts.

But all fonts must have to keep in your system so that your application program can find it and use it.

All fonts are stored in a folder named FONTS. It is located in the windows folder.

The path is C:WINDOWSFonts. If here are no Arabic fonts available or not yet installed any Arabic font then you can not use Arabic fonts because your application program can not find it.

You need to install some Arabic fonts. Here you can find them  

  

Answered By 0 points N/A #95834

Could not write in Arabic on most programs

qa-featured

Hi,

Computer has different language that you can choose. Arabic, Chinese, Korean and many languages are available. These are pre-installed language allows user to use this feature for better understanding and personalization.

There are users that doesn't understand English, so changing dialect or language is needed to let the user use the computer with full understanding of the features, and it's functionality. If the language you are looking for is not available, then still ways to have it. There are websites on the Internet have this feature.

You can download the software on the Internet to enjoy this feature. Some may charge you, but some are free. To change language from English to Arabic is simple. This will take you 2 minutes to get what you want.

Steps to activate Arabic language.

Go to Start, Control Panel
Select Regional and Language Options
click on Keyboard and Languages tab
Go to Change keyboards button
Hit Add button and select form of Arabic
Beside it, click the box
Next to Keyboard, click on the box
Beside Arabic, click on the box
Then click on Ok button

These steps should activate Arabic language.

Login/Register to Answer

Related Questions