I Can’t Share Any Files between XP and Win 7

Asked By 600 points N/A Posted on -
qa-featured

Dear Windows 7 Experts,

Few days ago one of my friends came to me to share some files between his laptop and my desktop.

His laptop running on Windows 7, and I am running XP on my desktop.

The problem is in file sharing system. From his laptop (Win 7) he can access my files (XP) in the share folder.

But whenever I try to access his share folder then it says that I have not permission to access the folder.

file sharing problem between XP and Windows 7

Open Folder

\LAPTOPMy Music is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The specified network name is no longer available.

I have checked the firewall option but couldn’t fine any clue. Is this a common problem? I need your help.

SHARE
Best Answer by green_goblin
Best Answer
Best Answer
Answered By 0 points N/A #111955

I Can’t Share Any Files between XP and Win 7

qa-featured

Dear Hanson,

  • This problem may be caused by the sharing settings in your friend’s laptop which has windows 7. Windows 7 has more advanced sharing system and requires some extra permission settings to be configured to make a shared file accessible to other computers.
  • You can try adjusting following settings on his laptop.
  • Go to “Control Panel–>Network and Sharing Center” Click on “Change advanced sharing settings”. In this window, expand the profile (Public/Home or Work) that is marked as current profile, and from this menu mark “Turn on network discovery”, “Turn on file and printer sharing” and “Turn off password protected sharing”
  • Also, go to the files/folders you are sharing on that laptop, open the properties of the shared folder, go to sharing tab, click share button, type “Everyone” in the text input and click the add button on right side of it. Make sure that when everyone is added in the names list below, it has read as permission level. Click “Share”, then “Done” and then close the dialogue box

I think this should solve your problem.

Answered By 0 points N/A #111956

I Can’t Share Any Files between XP and Win 7

qa-featured

try this for a change:

  • On the Windows 7 machine go into Control Panel All Control Panel Items Network and Sharing Center then click on Change advanced sharing settings and turn on network discovery; file and printer sharing and public folder sharing (If you want any user to have access the public shares turn off password protection.  This is located in Advanced Sharing Settings toward the bottom of the list.)
  • If you want to keep it enabled make sure there is a log in account for the other XP machines and they have a password.
  • Now if you go into Network in Windows 7 you should see your XP machine and the Windows 7 as well

good luck hanson

Login/Register to Answer

Related Questions