I can’t open java -editor

Asked By 0 points N/A Posted on -
qa-featured

I want to learn java. I have downloaded Java-Editor to start programming.  

However, after installation,  I can't open – it says rt.jar not found. I have attached the error message.

Please help me fix this problem or propose another solution. 

I'd like  to have a VB like environment. 

Error:

Fehler

File "jrelibrt.jar" not found!

SHARE
Answered By 562865 points N/A #129298

I can’t open java -editor

qa-featured

The java editor that you have downloaded is kind of incomplete. But to make sure that it is not another case of misplaced file component, try searching your drive C for the file rt.jar. There are instance where the menu buttons in a program is pointing to a missing linked file and when you click it nothing happens and an error will appear.

But the truth is the linked file that was supposed to be activated when the menu button is clicked is really not missing, it is in another file name. I encountered this kind of error when I am using ImTOO 3GP Video Converter.

When I tried to access the Help menu an error appeared saying that the particular help file is missing. When I browsed its installation folder, I found the stated help file but in a different file name. I just renamed the file to fix the problem and it’s solved.

Try searching drive C for the file rt.jar.

If the search did not get any result, try downloading another java editor from the internet.

Login/Register to Answer

Related Questions