I can’t change Settings on my flash player

Asked By 10 points N/A Posted on -
qa-featured

Hi Everyone,

I have been trying to change settings of my player but I get this window when I try accessing the settings :

Adobe Presenter

You will need to upgrade Adobe Flash Player before using this option.

Press OK to install the latest player, or Cancel to return to your presentation.

                                Ok                                          Cancel

 

 

Is there a way to bypass having to download and install another flash player?

Thanks in advance.

SHARE
Best Answer by rock noe
Best Answer
Best Answer
Answered By 0 points N/A #123649

I can’t change Settings on my flash player

qa-featured

Sakara,

Actually this message shows that there is a new version available and that version is may be a good supporting version for that updates of verifications which you are going to do in that software. So firstly I will suggest you to go for this and press Ok and then use new version.

If you don’t want then press cancel and then see that either those updates are there or not if yes then your problem should be solved and if not then you must have to update your new version by pressing ok in that showing message.

Cheers.

Answered By 0 points N/A #196824

I can’t change Settings on my flash player

qa-featured

Hello Sankara,

Thanks that you have shared your problem with us. I hope i can satisfy you by my answer.

Dear in fact this is not an error this is a notification that notifies you that there is an update of your flash player is available.

You need to update your flash player then you will able to set up your desired settings.

And one more thing that this is not a bypass way to get access to the latest version or update of your software.

Try this link to get latest version.

http://www.adobe.com/support/flashplayer/debug_downloads.html

I hope this will help you.

Thanks

Answered By 573060 points N/A #310881

I can’t change Settings on my flash player

qa-featured

This is actually not a problem. If the option you want to access requires an instance of the Adobe Flash Player plug-in, just install it if you don’t have it yet or if you already have it, Adobe Presenter probably requires a much newer version so just update it. To make sure everything works fine, download all the versions of the Adobe Flash Player plug-in:

See if this works.

Login/Register to Answer

Related Questions