I cannot update to firmware v2.04 on my M9. What to do?

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I am getting an error when I try to update my line 6 m9 to the new firmware v2.04.

I read a lot of forums and error message questions but unable to solve this.

 Here is the error message.

 

Line 6 Monkey:

Update failed. (code 8000000A) An undefined error occurred:

Make sure the cables are still connected and try the update again.

The cable is a cheap 5$ USB to MIDI cable from Amazon. I kept it MIDI In in the Out, and vice versa. I uninstalled and installed again the line 6 Monkey software and tried to update from file. Just choose "update selection". I'm running Mac OS X Lion and I have Windows 7 too. This error occurs on both operating systems.

Please give me a clear solution for this.

Thank you.

SHARE
Answered By 0 points N/A #145751

I cannot update to firmware v2.04 on my M9. What to do?

qa-featured

Hi Elaine,

As I understood on your issue here, it involves hardware communication error, the computer cannot locate or communicate with your Line 6 M9 Stombox, in solving these problem you need to isolate some items, first you must make sure that the cable you are using is working properly, try to use it with other computer if it will worked, check your computer if the software is properly been installed and free from any malicious activity, such as viruses, you need also to check on your Line 6 M9 Stombox connector side if it will accept connection properly without any loss, or by means of using other cable on other computer if your Line 6 M9 Stombox can be detected.

By means of isolation you can pin point on to what is the cause of the problem.

Login/Register to Answer

Related Questions