I cannot remote to computer from office.

Asked By 10 points N/A Posted on -
qa-featured

I ‘ve been remoting my computer at home from the office but recently, I had a problem remoting or accessing my computer at home.  My brother installed a Firewall (Kaspersky Anti-Virus) in our home computer and I suspect it’s the Firewall that prevented me from remoting my computer at home from the office. Is it really possible that it might be the Firewall? What remedy can i make so that I can access again my computer at home?

SHARE
Best Answer by Nicko
Best Answer
Best Answer
Answered By 0 points N/A #94812

I cannot remote to computer from office.

qa-featured

 

If you are using specific software to connect remotely, add an exception for that software in your Kaspersky Firewall. Go to the Firewall, click Configure, and then go to Settings. Go to Rules for Applications and select the program you wish to add the exception for. Click Edit, go to Templates and select Allow All. Also check your other firewall settings that might cause this issue.

Otherwise, you can try completely disabling it, then testing the connection again. 

Also, make sure your computer has enough memory to support the connection. Check if you have any other programs running at the same time and close the ones you don’t really need.

Check if your remote connection settings have not changed, so you can make sure that your connection is done properly.

Make sure that the remote computer does not go into sleep mode or hibernation. Set this to Never in your Windows settings. 

Answered By 0 points N/A #94814

I cannot remote to computer from office.

qa-featured

Try testing your connection with the firewall disabled. Also check the settings of your connection. If everything is ok, you have to add an exception in the Kaspersky Firewall. In the firewall, select Configure->Settings->Rules for Applications and then choose the program that you want excepted.

Login/Register to Answer

Related Questions