I cannot install my software

Asked By 10 points N/A Posted on -
qa-featured

While installing the software, the following error message shows. Could you help me in this regard, please?

Error:

Are you sure you want to install this application to your computer?         
Publisher: Unknown         
Application: PingKaching         

Installing applications may present a security risk to you and your computer. Install only from sources that you trust.         
          
Publisher Identity: Unknown
         
The publisher of this application can not be determined.         
         
System access: Unrestricted 
        
This application may access your file system and the internet, which may put your computer at risk.         

SHARE
Best Answer by Jesusa Gamo
Best Answer
Best Answer
Answered By 0 points N/A #104013

I cannot install my software

qa-featured

HI there Gerald!

Yes, this is usually happens when you are installing application or software in MAC or Windows. Why? simply because the system is just trying to secure if the user really wants to install the software though they find it very dangerous or risky. The system find it risky if the software you are trying to install is suspicious, when we say suspicious softwares, it can carry viruses or worms, or Malware that can infect your system.

MAC or Windows can detect this suspicious softwares if

a. Carries viruses

b. Very new to them

c. No certificates

I suggest that you should have an anti virus to protect your system, so if you install a software it can detect if that software is virus or not, if it's not a virus then you can click install then.

Hope this help..

🙂

Answered By 0 points N/A #104014

I cannot install my software

qa-featured

 

You can disable the message by following this procedure. Open the internet explorer and go to the tools menu next choose the internet options.

Under security click on custom level. under launching applications select enable. after this you will need to edit your registry.

Go to command prompt and type:

regedit

Then type: HKCUSoftwareMicrosoftInternet ExplorerSecurity

Then (DWORD)DisableSecuritySettingsCheck (Set to 1)

 

 


 

Login/Register to Answer

Related Questions