I cannot install Command View EVA v9.4.

Asked By 0 points N/A Posted on -
qa-featured

I always get an error message whenever I try to install Command View EVA v9.4 on my computer. The error would say

The current user does not have administrator privileges. Only a user with administrator privileges can run the Installation.

How can I make this work?

I am looking forward to any of your suggestions.

Thanks!

HP CommandView Software Suite

Suite Installer

The current user does not have administrative privileges. Only a user with administrative privileges can run the installation.

OK

SHARE
Answered By 0 points N/A #154151

I cannot install Command View EVA v9.4.

qa-featured

Hi ,

this problem is found if you are using non-english OS. make sure you have "administrator" group in your machine.

While installing take following care,

->make sure that you are logged in with admin user.

->Before installing first uninstall old version if there, so that we can have fresh installation.

-> After uninstalling restart the server.

->Put the user in "administrators" group, by which you are going to install.

-> Also put your user in local admin group.

This should solve your issues.

Thanks.

 

Login/Register to Answer

Related Questions