I blocked pop-ups but Chrome IsoHunt still popup.

Asked By 0 points N/A Posted on -
qa-featured

Hi there!

I have, or thought to have, blocked all pop-ups in my Google Chrome browser. However, Chrome IsoHunt still popup whenever I visit some websites. Is there a way I can completely block all these popups? They are extremely disgusting to me and therefore any assistance will be highly appreciated.

SHARE
Answered By 30 points N/A #164522

I blocked pop-ups but Chrome IsoHunt still popup.

qa-featured

Hello Hylon,

For block the pop-ups in Google Chrome browser, you just need to make a few changes from the setting option. At first click on the Menu on the browser toolbar which you’ll find at the top right corner. Now select Settings from the menu. Hit on the option Show advance setting. Now click the Content setting button from the Privacy section. Then select Manage Exception from the pop-up. If it is not already selected ‘Do not allow any site to show up (recommended) to block the pop-ups or ‘Allow all the sites to show up’ to disable blocker. If you want to block pop ups for specific sites then select the Exceptions button from the pop-up tab. To edit or remove the existing option selects Add button. Now type in the source you want to block. Select Block from the Action drop down menu. Click Ok to confirm your choice and Close to save the settings.

Good luck.

 

Login/Register to Answer

Related Questions