I am using Ubuntu 11.04,and always try to keep my Machine up-to-date

Asked By 10 points N/A Posted on -


I am using Ubuntu 11.04, and always try to keep my machine up-to-date,

Randomly I am checking as well as installing updates, however this time it displayed me error message.

Requires Installation of untrusted packages

The action would require the installation of packages from

not authenticated sources.



I need to solve this. Already I checked the canonical partner as well as canonical partner repositories.

And nothing occurred, the error message is still there.

Help me.


Answered By 0 points N/A #150663

I am using Ubuntu 11.04,and always try to keep my Machine up-to-date



I’m not sure if the message on the dialog box is an error or just a notice to inform you about the status of the available updates that you are attempting to install. I think this is only to inform you that the available updates for your operating system require installing of some components that are untrusted or that came from not authenticated sources.

If you are sure that the update is from Ubuntu’s official website then you can proceed with the installation of the updates. You just need to click on the Close button then hit on the Install Updates button on the next dialog box. Just wait for the installation to finish then restart your machine.

Login/Register to Answer

Related Questions