I am unable to open AutoCAD.dwg file in my computer

Asked By 0 points N/A Posted on -
qa-featured

I have a query,

My computer has Microsoft Office Visio 2003 installed into it. The other day I installed  AutoCAD 2004.dwg file which could make it easier for me to make drawings from my computer.

However, when I tried to open it, this error message occurred.

What could have gone wrong?

Open CAD Drawing                                                                                                

Cannot open file.

The file may not be a DWG or DXF file, it may not be in a supported version of the DWG file format, or it may be corrupted.

Check the file and try again.

I will appreciate it.

SHARE
Answered By 0 points N/A #124053

I am unable to open AutoCAD.dwg file in my computer

qa-featured

Hello Davian,

 Well there is a conflict between the files and the extension isn't compatible with the files you have saved. When you are saving a file of Microsoft Office Visio 2003 is not compatible with the file extension of the AutoCAD which is .dwg example would be autocadsample.dwg

When you are in AutoCAD the correct format should be .dwg as an extension while using the Microsoft Office Visio would be as follows: .vsd , .vss , and .vst 

MicrosoftOfficeVisio.vsd, MicrosoftOfficeVisio.vsd and MicrosoftOfficeVisio.vst

Which is not really supported by that format and that disable to open the specific file.

To enable those format you need to install also The Microsoft Office Visio 2003 which there are 6 addons that make your auto cad format to open in Microsoft Office Visio format.

Those are the following:

  • Open AutoCAD Drawing
  • Insert AutoCAD Drawing
  • Export AutoCAD DWG
  • Export AutoCAD DXF
  • Convert AutoCAD Drawings
  • Convert AutoCAD Library
  • Save A Visio Drawing as AutoCAD file

To access those add ons simply follow this:

  • Select on Tools menu
  • Point the add ons
  • Click Run Add on
  • Select convert CAD Drawings or Convert CAD Library
  • Click OK
  • Click the file you want to navigate to convert
  • Click Open

Hope this works for yah now.

Thanks,

Rabin

Login/Register to Answer

Related Questions