I am receiving a message that reads sender id pra not permitted

Asked By 0 points N/A Posted on -
qa-featured

I am trying to send a mail from my ID, which is a standard no-reply email address. But, while sending, the mail is not getting sent and I get a message saying sending failed. I also see the below:

5.7.1 smtp; 550 5.7.1 Sender ID (PRA) Not Permitted

SHARE
Answered By 20 points N/A #157716

I am receiving a message that reads sender id pra not permitted

qa-featured

What you need to do is disable the sender ID on Exchange

Follow the following steps:

First, start Exchange System Manager. Then, in the console tree, click on Servers, then select your preferred server and click on it, expand Protocols, and finally click on the SMTP. Look for the SMTP virtual server on which the filter has to be disabled and right click on it to see its properties . After you open properties, in click on Advanced ( it will be in the general tab of the properties). In Advanced, you need to select the IP address for which you want to disable the filter, and then click on Edit. Lastly, in the Identification tab, there is a check box saying ‘Apply Sender Filter’. When you uncheck it, the filter will be disabled. This should fix the problem.

Login/Register to Answer

Related Questions