I am having installation issues on WinPCap

Asked By 0 points N/A Posted on -
qa-featured

 

Good day everyone,

I am having installation issues on WinPCap.  I have tried installing it a couple of times now but it prompts me that it fails to open c:windowssystem32driversnpf.sys.

I have searched this file in my entire PC; however, I had no luck in finding it. 

I think the file isn’t really there.  My operating system is Windows 7 64-bit.  This is a common problem with this OS.  Anyway, I was given choices on what to do – abort the process, retry installing or ignore to skip the file. 

I have tried to skip the file and continue with the installation process but URL Snooper needs it to detect network adapters.  As expected, this would happen since there is an important file missing. I am hoping someone can give a solution or an alternative to this issue.

Thank you very much!

SHARE
Answered By 0 points N/A #195074

I am having installation issues on WinPCap

qa-featured

Hi James,

I guess the version you are trying to install is having a bug.

To solve this issue, try downloading the latest version and see if it works for you.

http://www.winpcap.org/misc/changelog.htm

Alternatively make sure you are running the installation as an administrator.

You can also try using Process Monitor (not Process Explorer) from “Sysinternals” to see why it fails to open it while setting up a filter for the installer.

Hope it helps.

Thanks Baker

Login/Register to Answer

Related Questions