I am getting a VPN error 800

Asked By 200 points N/A Posted on -
qa-featured

Hi Guys,

I am Julie Payton and in my line of work, I was just recently encouraged to do work from home every Monday. Well, it is an advantage for me as I usually feel lazy getting up every Monday, I don’t know why. Anyway, enough with my introduction and let me tell you my issue. It is my first time for me to do work from home, but I am encountering an error 800 with my VPN.

It says that I am unable to establish the VPN connection. First of all, I am using a Windows XP Professional Machine. I am sure that my server name is correct. And, of course, I do have a good internet connection. Since I am not a technical person, I do not know what else to check other than those I have mentioned. I will appreciate it if someone can help me with this concern.

SHARE
Best Answer by GeoffScott
Best Answer
Best Answer
Answered By 0 points N/A #112674

I am getting a VPN error 800

qa-featured

 

VPN is a way of securing a network connection by using an internet connection.When it comes to VPN error 800, there is no definite reason why you cannot establish a VPN connection. I will be providing you with some pointers to double check on:
 
1. Please double check on the VPN server name
2. Do you have a good internet or network connection?
3. Please try to check if the VPN is being blocked by your firewall. Some ports must be open and enabled (Port 1723 and Protocol 47)
4. Please double check on the VPN server limit. It should not exceed the server connection limit.
 
 
 
 
 
Answered By 0 points N/A #112676

I am getting a VPN error 800

qa-featured

Hi Julie Payton, Hope you doing well. Nice you get your desired job while staying at home. So come to the solution of your problem, if you are sure about your server name and have doubled check it along with your internet connection even then getting problem then should try this as well. As you said you are using Windows XP, click the VPN host à then click the properties à network à check the TCP-IP box and allow your machine to identify loopback address à uncheck TCP-IP while you use DHCP. Hope this will solve the problem.

Login/Register to Answer

Related Questions