No of visitors who read this post: 1464
Category: Virtualization
Type: Question
No votes yet

To the best of the best, I have installed Hyper-V on a Windows 2008 R2 server. I have updated the server to Service pack1 and keeping it up to date. I tried to start the virtual machine but this error shows up. What do I do?

Hyper-V Manager An error occurred while attempting to start the selected virtual machine(s)

Hyper-V Manager

An error occurred while attempting to start the

selected virtual machine(s).

‘BrickXA65-01’ failed to start.

Unable to allocate 768 MB of RAM: Insufficient system

resources exist to complete the requested service.

(0x800705AA)

‘BrickXA65-01’ failed to start. (Virtual machine ID

66526684-7ADB-467C-B48A-CF539DFE2D88)

‘BrickXA65-01’ is unable to allocate 768 MB of RAM:

Insufficient system resources exist to complete the requested

service. (0x800705AA). (Virtual machine ID

66526684-7ADB-467C-B48A-CF539DFE2D88)

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 87816

Hello Christy,

To resolve this issue you will have to get rid of physical CD/DVD Drive from an existing Guest Machine by changing the DVD setting to None or point to an ISO file using the following steps:

  • First, find another Guest machine that is configured to use the Physical CD/DVD.
  • And then from the Hyper - V manager, choose settings, and then click on the DVD drive option under Hardware.
  • After that go to the right hand pane, and then under the Media option choose either NONE or to an Image File as per user needs.

Regards,

Nicke

# Comment Id: 155589

This issue is more likely caused by a Google application called "GoogleCrashHandler.exe". To solve this issue, do the following steps:
 
1. Open the Task Manager.
2. Look for the two processes called GoogleCrashHandler. Right-click the processes and click End Process.
 
 
3. Check also if it exists on your machine's Task Scheduler. If found, remove all its entries.
4. Go to D:\Program Files (x86)\Google\Update and delete this directory.
5. GO to Registry Editor then delete the following registry keys:
HKEY_LOCAL_MACHINE \SYSTEM \CurrentControlSet \services \gupdate
HKEY_LOCAL_MACHINE \SYSTEM \CurrentControlSet \services \gupdatem
 
Restart the virtual machine and the error should be fixed.