Hype-V replica broker configuration error

Asked By 50 points N/A Posted on -
qa-featured

Hello guys

I have recently installed the Hype-V replica for asynchronous replication mechanism of VMS. To replicate my Windows Server 2012 I installed the replica broker but unfortunately when I tried to configure it, I couldn’t as it showed up the following error message:

The message says:

No valid certificate found

A valid certificate for replication should have the following properties.

 1. Certificate should not be expired.

 2. It should have both Client and server Authentication EXU. And an associated Private Key.

 3. It should terminate at a valid root certificate.

 4. The subject common name (CN) should be equal to, or subject alternative name (DNS Name) should contain,

RepBroker.FRTEST.nttest.microsoft.com.

Install a valid certificate and try again.

If anyone has any idea why the configuration is creating a problem, please help me out to resolve it. I have tried hard but still couldn’t find the solution to the problem.

Will be waiting for your useful suggestions and feedback

Kindest regards

acke

SHARE
Answered By 0 points N/A #147295

Hype-V replica broker configuration error

qa-featured

Hello Acke,

Try the following steps and see if they will help resolve the issue:
Try enabling replication for the virtual machine, and make sure that the initial replication is not started immediately. Schedule it to start at a later time.
Once Replica virtual machine is created, you will need to utilize the Move wizard to move the storage of the virtual machine to the path of your choice.
After that you can go ahead and start the initial replication for the virtual machine.

Regards,

Nicke

Login/Register to Answer

Related Questions