How to use google.com as my default search engine

Asked By 10 points N/A Posted on -
qa-featured

I have my little problem with my Google search engine. I wanted to use Google.com as my default search engine but I keep getting "google.com.ph" every time I search. I feel that it narrows my search option so I really wanted to fix this. How can I delete .ph and just use google.com? Is there any way to solve my problem? 

google.com.ph

By the way, I use Google Chrome as my browser. Just in case someone would ask.

SHARE
Best Answer by Johny Smith
Best Answer
Best Answer
Answered By 0 points N/A #129255

How to use google.com as my default search engine

qa-featured

Hi Victoria!

Actually, you have nothing to worry about as you are still using all the capabilities of the Google search engine and it doesn't narrow your search options at all. If you are insistent on wanting to go directly to Google, there is still an option for that. Usually at the bottom of the page, there is a link that would redirect you to the main page of Google. Here is an image of where you can find it:

Go to google.com

Also, what you can do is change the home settings of your browser to http://www.google.com/ and this will bring you to the home page of Google without directing you to Google pages like .ph or .uk. Hope this answers your question.

Answered By 0 points N/A #129256

How to use google.com as my default search engine

qa-featured

Hi!

So, you're being redirected to google.com.ph when you do a research? Don't worry you can use google.com ( not .ph ) as your default search engine while using Google Chrome as your browser. Actually, it is very easy and not so complicated step. All that you have to do is launch your browser Google Chrome.
 
Look for that wrench icon located at the upper right hand side next to the address bar. Click on that icon and select options, then on the basics tab, make sure that the homepage is set to https://www.google.com not https://www.google.com.ph. When you launch your Chrome browser, it will just show google.com. 
 
For the default search engine, click on Manage search engines on the search tab. It will give you Default search engines and check that the keyword for Google is set to just google.com, and not google.com.ph. To alter it, just click on the search engine and this will allow you to change settings.

Login/Register to Answer

Related Questions