How to turn off Hibernate option?

Asked By 10 points N/A Posted on -
qa-featured

Hi,

I have an old PC with a Dual core Processor and 160 GB HDD. I have 2 GB RAM. I am using windows 7. I have 20 GB allocated for my system drive(C:). Now the problem is I want to remove hibernate option from my computer. Because it takes 1.5 GB space in my C: drive.

How can I remove it or disable this option?

SHARE
Best Answer by Saint Johan
Best Answer
Best Answer
Answered By 0 points N/A #129230

How to turn off Hibernate option?

qa-featured

This is not a big deal. There are many soft wares like Tune-Up-Utilities to do these work. But if you want to disable this without them you can do this work.

1. Disable Hibernate

Delete the hiberfil.sys file from your hard disk and go to power options. Then go to Control Panel>Hardware & Sound>Power Options>Change Plan Setting>Advanced Power Setting> Sleep. Expand Sleep and set Hibernate After to Never and Allow Hybrid Sleep to No. Then click apply & OK. In the CMD command prompt type powercfg –h off and press ENTER. It will delete and adjust the settings. Now, if you need to enable hibernate option again you can follow this.

2. Enable Hibernate

In the CMD command prompt type powercfg –h on and press ENTER. It will turn on Hibernate option and adjust the settings. For enabling hibernate after a specific time go to Control Panel>Hardware & Sound>Power Options>Change Plan Setting>Advanced Power Setting> Sleep. Expand Sleep and set Hibernate After time, to the time you want.

That’s all.

Answered By 0 points N/A #129231

How to turn off Hibernate option?

qa-featured

Dear Team Paul,

I think you are using laptop as hibernate option is enable in it by default. Anyway don’t worry dear its very easy to go. You can just do it by performing following simple steps. first click start menu->run>cmd.

In command prompt type powercfg -h off. By doing this you have disabled hibernate option, once done close the command prompt .To inactivate hibernation go to power plan option in control panel expand Sleep and Hibernate option set the Setting (Minutes) to Never and  in Allow hybrid sleep, set Setting to Off. See the image.

Hope it will work. Have a good day

Login/Register to Answer

Related Questions