Send Email outside home network using Outlook Express

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I am currently having problems with my email. I am on vacation right now at my friend’s beach house. I am using Outlook Express and cannot send out messages right now.

I remember having this problem before it has something to do with the Port 25.

But I can’t remember what I did to the settings to resolve it.

Can someone help me out here?

SHARE
Best Answer by Kendra W.
Best Answer
Best Answer
Answered By 0 points N/A #80237

Send Email outside home network using Outlook Express

qa-featured

Hi,

I have read your issue and what you said about Port 25 is correct. Internet Service providers usually block outbound traffic not done within their network, hence your issue. You actually can choose to send email not having to change the settings at all by going through your ISP’s webmail service. 

You just have to go to a web browser and log in to it. You will still be sending and receiving from the same email account. But if you really need to do it using your Outlook Express, we really need to edit the settings.

Click on Tools then Accounts.

Change the settings at all by going through your ISP’s webmail service.

Under the Accounts windows, click your account.

Under the Accounts windows, click your account.

Click Properties button.

Go to a web browser

Click Advanced Tab, change the Outgoing Server SMTP to 587.

Change the Outgoing Server SMTP to 587

Click OK

You have to change this to its original setting when you get home. If changing these settings still won’t let you send outbound mails, please contact your ISP’s technical support or just use the web mail service for the time being.

I hope this solution works for you.

Answered By 0 points N/A #80239

Send Email outside home network using Outlook Express

qa-featured

Hi there,

If you cannot send email from Outlook Express, here is the solution.

  • Open Outlook Express.
  • Choose Accounts on top of Tools menu.
  • A dialog box of Internet Accounts will open. Choose tab Mail and your email account.
  • Choose tab Servers then Incoming Mail Server. Choose Log On Using Secure Password Authentication.
  • Choose the Internet Service Provider. And SMTP – Outgoing Server information has known. If you don't know ask your service provider.
  • Current SMTP settings shall be changed.
  • Choose Tools > Accounts > Mail > Properties.
  • Choose tab Server, SMTP/Outgoing server shall be changed.
  • Choose Apply > OK and Close.
  • You could try to send an email to test whether the settings are proper now.
Log On Using Secure Password Authentication

Hope this helps.

Login/Register to Answer

Related Questions