How to override WINWORDC.EXE has stopped working error message?

Asked By 0 points N/A Posted on -
qa-featured

I was typing a document using MS Word while listening to a music from Windows Mediaplayer when an error message appeared that says; "WINWORDC.EXE has stopped working" and it says that Windows will close the program.

Is there anyway where I can continue using Word without closing the program? Can I recover the document I am typing in case I choose to close the program?

WINWORDC.EXE

WINWORDC.EXE has stopped working

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

Close program

SHARE
Best Answer by Fosso pradha
Answered By 0 points N/A #163041

How to override WINWORDC.EXE has stopped working error message?

qa-featured

Hello Hotkya,

To resolve that issue, use the following workaround:

First of all, you will need to start Word in Safe Mode, and then you will Press Ctrl key to start Word.

In case it works well, then the problem might have been as a result of a third-party Add-in.

Usually, you can follow the procedure below in order to disable the conflict add-ins in Office Word:

  1. Click on File menu, and then click Options followed by Add-in, and then click the Go button in the Manage: Com-in Add.
  2. You will need to check if there are add-ins there, and then clear the checkbox to disable them.
  3. Next thing to do will be to close the Office program and then restart it.
  4. You will need to add one check back each time to the list of the Add-In, and then after that restart the Office program, and then repeat the whole process. Once you see the issue again you can be able to verify the add-in that causes this issue and then disable it.

Regards,

Carl

 

Best Answer
Best Answer
Answered By 0 points N/A #163042

How to override WINWORDC.EXE has stopped working error message?

qa-featured

Dear user,

You can try the following options

First open your office word, click file menu. Then click options and go to add-in

Check if there is any add ins. if there are clear the checkbox and disable them

Restart your application

If this doesn’t fix your problem and if you are using windows 7

Go to start > all programs > Microsoft office > and right click Microsoft office word and select properties

In compatibility tab > in compatibility mode group, uncheck “run this program in compatible mode for “ check box

Thank you

 

Answered By 0 points N/A #163043

How to override WINWORDC.EXE has stopped working error message?

qa-featured

This problem maybe cause by a third party Add-in. I will provide you a step by step basic troubleshoot.

You need to Start Word in Safe Mode. If you don't know starting your computer in Safe Mode then restart your computer and press F8, then choose F8.

1. Now when you've done Starting Word in Safe mode, Click file menu, click Options > Add-in, click Go button in the Manage: Com-in add.

2. Clear the checkbox if there in any add-ins.

3. Close the office program then open or restart it again.

4. Now go again and do step 1, but this time check back one add-ins at a time then restart again the office program. Do it again until you see the add-in that causes the problem and permanently disable it.

If your problem still cannot be solve by this, you will need to repair your MS office 2010.

Answered By 70 points N/A #163044

How to override WINWORDC.EXE has stopped working error message?

qa-featured

There is a built-in tool to repair MS Office installation. It will repair any corrupted file or installation of MS Office and reset it to normal condition. This should solve your issue.

Here is the techyv page for the tutorial.

Repair MS Office Installation

Login/Register to Answer

Related Questions