How to install Microsoft Windows Essential Business Server in Hyper-V setup properly?

Asked By 40 points N/A Posted on -
qa-featured

Hi experts,

I’m having trouble installing Microsoft Windows Essential Business Server in Hyper-V setup. I think time zone setting issues doesn’t make it succeed. I know that EBS settings doesn’t expose both the clock time and time zone settings during setup, and it always installs with a PST time zone. However, the children of Hyper-V will sync their BIOS time with the parent. But the setup will fail if the parent partition is in a time zone other than PST.

Another issue is about the security server. I am installing Exchange Gateway Objects. When the progress bar reached about 25%, I got an error message saying “Exchange encountered a failure during setup.”

Retrying Exchange Setup

Exchange encountered a failure during setup. Please review the log file located in C:ExchangeSetupLogs directory, take corrective action as recommended, and click Retry. If the problem persists, contact Microsoft support for assistance. It is critical that you retry until you complete Exchange installation.

Retery

There’s no problem when I join a domain with an existing Exchange 2007 administrative group.

But if not, the error message above appears.

Any help is highly appreciated.

Thanks!

SHARE
Answered By 0 points N/A #136809

How to install Microsoft Windows Essential Business Server in Hyper-V setup properly?

qa-featured

The reason why you are getting the error message during installation of Windows Small Business Server on a Hyper-V virtual machine because the time zone differs from the parent partition

You just need disable the time synchronization to get rid of that error message.

Just follow these easy instructions so you will be able to install Windows Small Business Server on a Hyper-V virtual machine.
first open your Hyper-V Manager console and right click on the virtual machine on which you will install Windows SBS 2008, and then go to settings and you will see the   Management section for the virtual machine settings, click Integration Services, just clear the time synchronization check box and hit ok.

 

Login/Register to Answer

Related Questions