How-to fix Lotus Notes’ disabled TCPIP port error

Asked By 0 points N/A Posted on -
qa-featured

How to fix Lotus Notes’ disabled TCPIP port error.

Today I am receiving this error again and again and don’t know how to resolve it. When I try to access localhost on Mac Operating system, then error appears that you must enable TCP/IP port. I don’t know how to enable these ports. Please tell me complete procedure how can I enable TCP/IP ports in Mac Operating system and tell me complete problem detail.

Error logging into server localhost. You must enable the Notes TCP/IP port.

OK

SHARE
Best Answer by ValdaYarish
Best Answer
Best Answer
Answered By 0 points N/A #121848

How-to fix Lotus Notes’ disabled TCPIP port error

qa-featured

Hi,

You can follow these steps to fix this problem. You will find many different ways but it’s the easy one.

In order to fix this problem :

  • First shut down lotus notes. Then restart it again.
  • In the system directory find the notes performance file.
  • This one needs for attached to your current use. It might be found here:  /Users/kevin/Library/Preferences/Notes Preferences. Or you may have to find other location. In my note it is here.
  • In this location you need to add these two directories TCPIP=TCP,0,15,0
  • Ports=TCPIP
  • Then save all and restart again.
  • Lanced dialup network and try to connect Internet.
Answered By 0 points N/A #121849

How-to fix Lotus Notes’ disabled TCPIP port error

qa-featured

Hi there user:

First of all, close the note. Find the Note Preference File, normally found in the open directory. At the end of the file, type these directives. a.) TCPIP=TCP,15,0 b.) Ports = TCPIP.

Re-launch the Note and then change the Home to Island. Easy, that’s all!

I’m pretty sure you’ll get out of this issue.

Best regards,

Login/Register to Answer

Related Questions