How to find and install GTK library for debian

Asked By 0 points N/A Posted on -
qa-featured

hello

I came across a problem in Debian Etch r4.0 today.

 I am already running Firefox 3 which I configured and built but today it updated then gave me this error:"we are sorry this APPLICATION requires a version of the GTK + library that is not installed in your computer"

the problem ,i don't know where to find it can someone have an information?

                   

Error

We're sorry, this application requires a version of the GTK+library that is not installed on your computer.

You have GTK+ 2.8.

This application requires GTK+ 2.10 or newer.

Please upgrade your GTK+library if you wish to use this application.

SHARE
Answered By 0 points N/A #123971

How to find and install GTK library for debian

qa-featured

Hi Dear,

At first, I would like to give you thanks for choose Techyv for ask the solution. This is really bad situation for us, when we want to use computer and that time if we see this kind of problem or error. Then defiantly mind will not ok. Please do as follows for your solution.

First please open terminal and write #apt-get install libgtk2.0. This package will install in your computer. If it is work then not need to do other thing. If not work then please visit below website for download stable packages.

Download Link1

Also you can download testing and unstable version. But it is not recommended.

Best Wishes

Login/Register to Answer

Related Questions