How to enable or disable the folder option in XP?

Asked By 360 points N/A Posted on -
qa-featured

Hello all,

I do not know whether it is a problem or not. But it looks a problem to me. My folder option is looks like it is disabled. Yes, it may be disabled, because when I click on the folder option from the view tab, it was not showing. I don’t know that how it becomes like that. I have searched on the control panel, but there is no item which shows the enabling and disabling option of the folder option.

I need the folder option to see some of my exclusive private files. But now I am unable to see them. Some my question is that what should be the procedure to make the folder option enabled. I am using Windows XP SP 3. Please anybody help me to make my folder option enabled. I will be very thankful to him.

Thanks a lot.

SHARE
Best Answer by Harry
Best Answer
Best Answer
Answered By 200 points N/A #92134

How to enable or disable the folder option in XP?

qa-featured

Hi Devol,

I think your system got infected from a malware. Most of the malware programs are stay as hidden files. They do not want to show up. So they are using various techniques to be invisible to users. If they are viewable, users can delete them and their intention of being a malware will be useless. First thing they do is disabling the 'Folder Option'.

Because anytime user can enable the option for view hidden files and folders from the folder option and see those infectious files. So they got the code in their program telling to the windows registry that folder option should be disabled. Then each time that malware executed the code will get that entry to the windows registry.

You must be aware of these malwares and protect your system from them. So first thing you must do is have strong antivirus software or other kind of protection software. Using this you have to fully scan your system and find out the malware which cause your problem.

To enable your folder option, you have to manually edit the registry as antivirus programs do not get back the original state, before being infected of the registry or do not delete the registry entry which caused by the malware.

To do that you must open the windows registry.

If you do not know how to open it try start > Run and type regedit and click OK.

Then find the path from the left panel:
 

  • HKEY_CURRENT_USERSOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer


Delete the entry NoFolderOption on the right panel.

If NoFolderOption doesn't appear:

Right click the Right Panel and New > DWORD.

Name it as NoFolderOption.

For Value Data field set the value 0.

Do the same steps for path.
 

  • HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer


Then restart the computer. Now you can see your Folder Option is enabled.

Answered By 0 points N/A #92135

How to enable or disable the folder option in XP?

qa-featured

Hello Devol,

There are viruses that when activated will remove the folder options in the tools menu in the windows explorer. First, you must scan your computer from viruses. Once scanned, you can do this step to enable the folder options again.

Method 1: Use Group Policy:

  • To open the group policy, first click on start, then run. Type in gpedit.msc and press enter.
  • In the left pane of the group policy, navigate to this branch.


User ConfigurationAdministrative TemplatesWindows ComponentsWindows Explorer

  • You can see on the right pane many items. Find Removes the Folder Options menu from the Tools Menu.
  • Double click the item and click on enable then OK.
  • Restart your pc.


Method 2: Run a Registry File.

  • You can use notepad to make this file.
  • Click start, then run and type notepad.
  • Write these lines in the notepad or you can just copy and paste it.

Windows Registry Editor Version 5.00.

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer]
"NoFolderOptions"=dword:0000000

[HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer]
"NoFolderOptions"=dword:0000000

  • Click File then Save As. In the filename, write EnableFolderOptions.reg and in the save as type combo box, select All Files.
  • The file you have created will look or must look like the icon of the registry editor. (A file with many small green blocks.)
  • Locate this file and run it. Click yes then Ok.
  • Restart your PC.

Hope this helps.

Answered By 0 points N/A #92136

How to enable or disable the folder option in XP?

qa-featured

Hi devol,

This is a problem for me too, i like to show my hidden files but i can't see it so i search the internet and look what I've got. This will work.

Copy paste it to notepad name it.

"fixfolder.reg" and save it to your desktop

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOTFolder]
@="Folder"
"EditFlags"=hex:d2,03,00,00
"TileInfo"="prop:Size"

[HKEY_CLASSES_ROOTFolderDefaultIcon]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,
65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,33,00,00,00

[HKEY_CLASSES_ROOTFoldershell]

[HKEY_CLASSES_ROOTFoldershellexplore]
"BrowserFlags"=dword:00000022
"ExplorerFlags"=dword:00000021

[HKEY_CLASSES_ROOTFoldershellexplorecommand]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,
65,00,20,00,2f,00,65,00,2c,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,
00,25,00,49,00,2c,00,25,00,4c,00,00,00

[HKEY_CLASSES_ROOTFoldershellexploreddeexec]
@="[ExploreFolder("%l", %I, %S)]"
"NoActivateHandler"=""

[HKEY_CLASSES_ROOTFoldershellexploreddeexecapplication]
@="Folders"

[HKEY_CLASSES_ROOTFoldershellexploreddeexecifexec]
@="[]"

[HKEY_CLASSES_ROOTFoldershellexploreddeexectopic]
@="AppProperties"

[HKEY_CLASSES_ROOTFoldershellopen]
"BrowserFlags"=dword:00000010
"ExplorerFlags"=dword:00000012

[HKEY_CLASSES_ROOTFoldershellopencommand]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,
00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,
65,00,20,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,00,25,00,49,00,2c,
00,25,00,4c,00,00,00

[HKEY_CLASSES_ROOTFoldershellopenddeexec]
@="[ViewFolder("%l", %I, %S)]"
"NoActivateHandler"=""

[HKEY_CLASSES_ROOTFoldershellopenddeexecapplication]
@="Folders"

[HKEY_CLASSES_ROOTFoldershellopenddeexecifexec]
@="[]"

[HKEY_CLASSES_ROOTFoldershellopenddeexectopic]
@="AppProperties"

[HKEY_CLASSES_ROOTFoldershellex]

[HKEY_CLASSES_ROOTFoldershellexColumnHandlers]

[HKEY_CLASSES_ROOTFoldershellexColumnHandlers{0D2E74C4-3C34-11d2-A27E-00C04FC30871}]
@=""

[HKEY_CLASSES_ROOTFoldershellexColumnHandlers{24F14F01-7B1C-11d1-838f-0000F80461CF}]
@=""

[HKEY_CLASSES_ROOTFoldershellexColumnHandlers{24F14F02-7B1C-11d1-838f-0000F80461CF}]
@=""

[HKEY_CLASSES_ROOTFoldershellexColumnHandlers{66742402-F9B9-11D1-A202-0000F81FEDEE}]
@=""

[HKEY_CLASSES_ROOTFoldershellexContextMenuHandlers]

[HKEY_CLASSES_ROOTFoldershellexDragDropHandlers]

[HKEY_CLASSES_ROOTFoldershellexDragDropHandlers{BD472F60-27FA-11cf-B8B4-444553540000}]
@=""

[HKEY_CLASSES_ROOTFoldershellexPropertySheetHandlers]

DOUBLE CLICK IT.

AND yes.

Your folder option is back.

Login/Register to Answer

Related Questions