How to Enable Hibernate in Windows 7 ?

Asked By 0 points N/A Posted on -
qa-featured

How can I enable 'hibernate' option in Windows 7?

The Hibernate option is missing from the Start Menu.

Even the 'Allow hybrid sleep' options is enabled ( Control Panel  > System and Security > Power Options  > Edit Plan Settings  > change advanced power settings  > Sleep  > allow hybrid sleep ) , still the 'hibernate' option is not available on the start menu.

What should I do to enable hibernate option ?

SHARE
Best Answer by brothersmartypants
Best Answer
Best Answer
Answered By 0 points N/A #116583

How to Enable Hibernate in Windows 7 ?

qa-featured

Hello,

To enable hibernate on the start menu, i'll give you a tutorial. I hope you find it useful.

Step 1

a. Right Click the taskbar ;

b. Select Properties ;

c. Now a new window will pop up as below.

 

d. Now select the sub-menu "start menu" now in the start menu sub menu there will be a drop down box

e. Now select this drop down box and you should see hibernate select it and press OK.

Now try pressing the start button and finding hibernate it should be there

Now if you still don't see the hibernate button there are several reasons for this.

  • Your graphic drivers are outdated or not installed try installing or updating them.
  • Hibernate is disabled in the systems BIOS

To check if your PC's hibernation setting is turned off in the BIOS.

  • Restart your PC and as your PC boots up there should be a key assigned there, that will indicate the key you need to press in order to enter the BIOS menu.
  • Check if the hibernation is turned off.
Answered By 0 points N/A #116584

How to Enable Hibernate in Windows 7 ?

qa-featured

 

Click on Start and type in CMD. Right click the CMD icon (don't press enter now) and select Run as Administrator,

Command prompt will open, now just type in this command:

powercfg /hibernate on

How to disable Hibernate using Command Prompt :-

Click on Start and type in CMD. Right click the CMD icon (don't press enter now) and select Run as Administrator, Command prompt will open, now just in this command:

powercfg /hibernate off

Now this is done. When open start menu, and click on that side arrow, there would be option for Hibernate and Sleep.

In case, there is still not option for hibernate, then click on Start and type Power Option and press enter.

In the left hand side, click on Change when the computer sleeps, Now click on Change advance power settings.

Expend Sleep and there should be an option for Allow hybrid sleep, just turn OFF this setting and click on OK.

That should solve the issue.

 

Login/Register to Answer

Related Questions