How do I stop automatic play flash video in Firefox?

Asked By 20 points N/A Posted on -
qa-featured

How do I stop an embedded video in HTML from playing?  I use Mozilla Firefox  18.0.1.  Is there an extension or plug-in for this?  I need help on how to stop automatic play flash video.

SHARE
Best Answer by Green_Gold
Answered By 0 points N/A #198040

How do I stop automatic play flash video in Firefox?

qa-featured

There is lot of similar programs whose gonna help you with flash bloking.Every single of them would do the sam job.

I gonna tell you just some of them.You can find them in Mozilla add-ons. Press tools in the menu bar , then add-ons where you gonna search for next programs:

Stop Autoplay, Flashblock and NoScript. There is lot of them but they are all the same so there wont be any diferennce .

I hope that this gonna help you.

Bye

Best Answer
Best Answer
Answered By 10 points N/A #145342

How do I stop automatic play flash video in Firefox?

qa-featured

Auto play of embedded video can be stopped through some ways. For Mozilla firefox that you are using, you can use Flashblock extension. 

Flashblock stops to load any flash content that appears on Firefox webpage. But you have the chance to download any flash content from webpage and can see that thing. this extension can be found here:https://addons.mozilla.org/en-US/firefox/addon/flashblock/

 

You can also use the Noscript add-on. It helps to surf the webpage with allowing and not allowing script like Java script, Java and other executable contents. It also can be found here: https://addons.mozilla.org/en-US/firefox/addon/noscript/

 

Hope,I have given your questions solution.

Answered By 0 points N/A #145344

How do I stop automatic play flash video in Firefox?

qa-featured

Hi Tracey,

To stop the automatic flash video, go to Fire fox add on and click on stop Atuo play.

When stop auto play option come, you will find the general media option. Under that option click on enable stop auto play. And click on Block embedding media when loading a page.

Beside General Media option you will find flash option. Under that flash options click on Block all flash media.

In this way you can stop the automatic flash video.

Hope that's helped you.

Thank you.

Login/Register to Answer

Related Questions