How to disable Autorun feature?

Asked By 240 points N/A Posted on -
qa-featured

Hello guys How you are doing,

Need help here am i have numbers of flash drive at home and every time i used them (one at a time) Autorun pop up on screen which i hated it. That's why it irritates me, my computer logs and it takes a minutes after it'll works on. I want that whenever i insert it, no more Autorun! Hehehe i just want my work fast and automatic.

How to disable Autorun?

Do i need to have a software to do that or just explore the system? Please i need an instruction on how to do that one.

Thanks.

SHARE
Best Answer by asifkuet
Answered By 0 points N/A #104292

How to disable Autorun feature?

qa-featured

Hello,

I do agree with you on that. Here is a step-by-step process on how to disable and re-enable the autorun feature of Windows. Don't worry, these steps are so simple.

This method works with Windows Server 2008 and Windows Vista, this is pretty much the same with Windows XP and lower version of Windows OS.

  • Click on Start, then type gpedit.msc on the start search box, and then press ENTER.
  • If you are prompted for an administrator password or for confirmation, type the password, or just simply click on Allow.
  • Under ‘computer configuration’, double click on Administrative Templates, and then double click on Windows Components, and then click Autoplay Policies.
  • A dialog box will pop up, select on enable.
  • At the bottom part, select on ALL DRIVES to disable autoplay on all drives.
  • Restart the computer so the settings done would take effect. That should do it.


That would be it. I hope this helps.

Best Answer
Best Answer
Answered By 0 points N/A #104293

How to disable Autorun feature?

qa-featured

To disable autorun for CD/DVD ROM:

1. Press start and select RUN command. Type regedit there. (Registry editor will be opened).
2. Go to HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Cdrom.
3. Edit the autorun value 0 to disable it.
4. Close the editor.

To disable autorun for USB device:

1. Press start and select RUN command. Type regedit there. (Registry editor will be opened).
2. Go to HKEY_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer.
3. Now look at the NoDriveAutoRun key on the right. Right click on it and select modify binary data and change the value to 0000 95 00 00 00 and click ok.
4. Now quite the editor and restart windows for this to take effect.

Hope this will work.

Thank you.

Login/Register to Answer

Related Questions