How to copy file without interfering the date format?

Asked By 0 points N/A Posted on -
qa-featured

I have a file with date created on it, but when I am copying the same file to another disk the date changes automatically onto the new file.

How can I copy the file without interfering with the original date format?

Or do I have to change it manually? 

SHARE
Best Answer by Clair Charles
Answered By 0 points N/A #100709

How to copy file without interfering the date format?

qa-featured

Hi Erick

I tried every method to find a way to change the date created. This led me to think  there is no easy way for it, however I managed to find a workaround. Follow my instructions

  1. Double click on the time in the task bar to bring up the Date and time properties
  2. Change the date to the date the file you wanted to copy was created.
  3. Now copy the file
  4. Finally change back the date to the present date in Date and time properties.

Now the file will have the same date created. I hope this works for you.

Best Answer
Best Answer
Answered By 0 points N/A #100711

How to copy file without interfering the date format?

qa-featured

The date may be changing when you copy the file to the other disk because there are differences in the time settings of the two computers on which the disk are located. By the way, are the disks that you are using for the file transfer on the same computer or are they on different computer? For different computers, you will need to ensure that the date and time settings have been set appropriately to avoid any interference in the date settings when you transfer the files:

  • On your computer, click on the time in the task bar.
  • And then click on change date and time settings.
  • In the window that opens check the date and time settings and change them if they are not appropriate.
  • Do the same for the second computer.

-Clair Charles

 

 

Login/Register to Answer

Related Questions