How to check UK language not US in Microsoft Word?

Asked By 230 points N/A Posted on -
qa-featured

Hi,

I am using Microsoft office suite for my works. But recently I am facing some great problem. When I write in word my words are checked by spell checker but I want it to check UK language not US one. I tried many times but it always check US one as it is set as default.

How can I solve this?

SHARE
Best Answer by Henry Mall
Best Answer
Best Answer
Answered By 0 points N/A #127286

How to check UK language not US in Microsoft Word?

qa-featured

This is not a problem I think. In Microsoft office US is default language set for spell checking. But if you want to change it you have to remove US language as your default spell checker first, then set UK as you default. You can do it by following these steps. Oh, another thing. You didn’t mention what version of office you use. If you use 2007 and afterwards then follow the first one and if you use prior to 2007 then follow second one.

For Office 2007 and afterwards:

1. First select all of your language by pressing Ctrl+A.
2. Then go to Review, then click on Language and select Set Proofing Language.
3. After that select your desired one and click on the button Set As Default.
4. Click ok and check your document as you want.

For prior to Office 2007:

1. First select all of your language by pressing Ctrl+A.
2. Go to Tools>Language>Set Language Menu Item.
3. Then select you language and if you want make it default. After that click OK.

Answered By 0 points N/A #127287

How to check UK language not US in Microsoft Word?

qa-featured

 Hey Linda,

No need to worry its really simple thing to do. Well I think you are new to MS office or haven’t faced language issue before. But nothing to bother about it would be my pleasure to help you.

If you are using MS office 2007 or above, click on office icon at upper left corner, at bottom click word options select popular tab, click “language Settings” and select primary language as English (U.)S. Click ok and exit.

If it is previous version, go to “Tools” click language and select language as English (U.S). Select the check box “detect language automatically”, click OK and exit.

Problem resolved.

Login/Register to Answer

Related Questions