How can I disable the Open File Security Warning?

Asked By 0 points N/A Posted on -
qa-featured

After installing updates and installing Service Pack 2 on my Windows XP computer, I started getting this Open File Security Warning alert box.  This happen every time I open any files on my PC. I searched on a site and they said that this feature is added when you installed SP2 on your PC to improve Windows Security. But this is just aggravating and annoying.

How can I disable it?

 
Open File – Security Warning
 
The publisher could not be verified. Are you sure you want to run this software?
 
Name:
 
Publisher : Unknown Publisher
 
Type: Windows Installer Package
 
From:
 
This file does not have a valid digital signature that verifies its publisher. You should only run software from publishers you trust.
 
How can I decide what software to run?
 
Please send me some help.
Thanks.
SHARE
Best Answer by tyler white
Best Answer
Best Answer
Answered By 0 points N/A #80819

How can I disable the Open File Security Warning?

qa-featured

It is indeed added when you upgrade your computer system to Service Pack 2. The warning helps you protect your computer from any harmful files that will execute even if you did not open it. Try the following method to resolve the issue:

Method A:

  1. Click Start button then click Run.
  2. Type "inetcpl.cpl" to open the Internet Properties.
  3. Click the Security Tab, and then click the Local Intranet icon.
  4. Click the Sites button.
  5. If you are running Internet Explorer 7, deselect the Automatically detect intranet network option in local intranet zone settings.
  6. Check the box beside “Include all network paths (UNCs)”.
  7. Click OK to close the box.

Method B:

  1. Click Start button then click Run.
  2. Type "inetcpl.cpl" to open the Internet Properties.
  3. Click the Security tab, and then click the Trusted Sites.
  4. Click the Sites button.
  5. Type your computer IP Address or type the domain name (e.g. www.yoursite.com).
  6. Click the Add button.
  7. Uncheck "Require server verification (https:) for all sites in this zone."
  8. Click Close.
  9. Click OK to close the box.
Answered By 0 points N/A #80821

How can I disable the Open File Security Warning?

qa-featured

Hi there!

You can disable Open File Security Warning by following any other the steps below.

1. Click on "Start". Click on "Run" and type in "inetcpl.cpl" and press enter. Internet properties box would then open, go to "Security" tab and click on "Local Intranet". Click on "Sites" and untick the option "Automatically detect intranet network option in local intranet zone settings". Tick "include all network paths (UNCs)" and click on "OK".

OR

2. Click on "Start". Click on "Run" and type in "inetcpl.cpl". In the Internet properties box, go to "Security" tab and click on "Trusted Sites". Click on "Sites" and type in the fully qualified domain name and click on "Add". Un check, "Require server verification (https:) for all sites in this zone". Click on "Close" and click on "OK".

OR

3. Click on "Start". Click on "Run" and type in "gpedit.msc" and press enter. Click on "User Configuration", "Administrative Templates", "Windows Components", and "Attachment Manager". Select and enable "Inclusion list for low file types". Type in the box the files that you don't want to be warned and click on "OK".

Answered By 0 points N/A #80823

How can I disable the Open File Security Warning?

qa-featured

I've tried the resolution above, it worked for me. This is really nice. Thank you all.

Login/Register to Answer

Related Questions