How to block USB Pen Drive in Windows XP.

Asked By 0 points N/A Posted on -
qa-featured

I am a Network Administrator of a Lab which has more than 50 computers of windows XP. I want to Prevent Users from Accessing USB Storage Media like USB HDD, USB Flash Memory, USB Card Reader and USB Mobile Phone Data Cable. But At the Same time I want to Access to access my USB Storage on Every PC. Is it Possible to block USB Pen Drive in Windows XP and Windows 7.

SHARE
Best Answer by Patrick Opal
Answered By 0 points N/A #168466

How to block USB Pen Drive in Windows XP.

qa-featured

After reading your question, I must say that it is very important to block the USB drives in the lab.To do this, try this website: kaksoft.com. On the website, you will find the software and steps to block the USB drives.

Answered By 0 points N/A #168467

How to block USB Pen Drive in Windows XP.

qa-featured

Hello

If you wish to block USB port to prevent User’s from accessing USB Storage Media, here’s some steps on how to make that possible. Open your Registry Editor (regedit) and locate this parameters HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesUsbStor. Open by double-clicking Start on the right part of the window. Once Value Data Box  appeared input 4 then choose Hexadecimal Base and press Ok. Now you have successfully blocked your USB Ports. Now, to unblock it simply follow the same steps but instead of entering number 4, key in the number 3.

 

 

 

Best Answer
Best Answer
Answered By 0 points N/A #168468

How to block USB Pen Drive in Windows XP.

qa-featured

Hello Torin,

First you have to change you user as administrator rather than others.  It is Possible to block USB Pen Drive in Windows XP and Windows 7 temporarily means you put USB device on your computer but device not found, this means that your computer will not Show Pen drive & Modem.

Right click on Computer (Windows 7) icon on the Desktop and then click Manage, click Device Manager Universal Serial Bus controllers from the last but one of the first USB Root Hub, click the Right button click Disable. Then on your computer if you inter any USB device and you will see there is no USB Device. For you uses you enter by your user name and enable it.

Thanks

Patrick Opal

Login/Register to Answer

Related Questions