How to activate remote playback audio on PC

Asked By 20 points N/A Posted on -
qa-featured

When I am using remote desktop, I want to hear audio of the remote computer, how should I activate remote playback audio on PC

SHARE
Best Answer by Waall Mike
Best Answer
Best Answer
Answered By 265 points N/A #155586

How to activate remote playback audio on PC

qa-featured

Hello there Dawn, 

This problem can be easily fixed with a simple guide that I'll give you. All you need to do is :

1. Connect to your remote computer, make sure you have the correct details when you log in. 

2. Click "Options" button in the bottom of the remote desktop window.

3. Click "Local Resources" tab near the top of the screen. 

4. Click the drop down list in the "Remote computer sound" area and then select "Bring to this computer".

5. Click "Connect" button once done.

And there you go, you shouldn't have any more problems with not hearding sounds from your remote desk.

Waall Mike

Answered By 0 points N/A #155587

How to activate remote playback audio on PC

qa-featured

 

You need to take the following steps.

  • Click On “Start”.
  • Go to “Run”
  • Write “tscc.msc”
  • Mark the connections folder Highlight
  • Go to right pane select properties by right clicking on the rdp-tcp icon.
  • Then Click on the clients tab
  •  Uncheck the audio mapping box.

Your audio will be enabled and you can hear the audio on remote desktop. Hope this will help you.

Login/Register to Answer

Related Questions