HomeMDB error popped up saying that there were no snap-ins registered

Asked By 10 points N/A Posted on -
qa-featured

 

 Hi! I was working on provisioning users using homeMDB set when an error popped up saying that there were no snap-ins registered.  I had the following as my configuration: the IDMEx2010Service.exe was running, my Exchange 2010 was operating on a server while the DC had the remote loaded. The PowerShell was set at :Set-Execution Policy Remote Signed. This was the message that kept on appearing “exchange 2010 exception. code: 0x00000092 error completing exchange 2010 command. No snap-ins have been registered for windows powershell version 2”

SHARE
Answered By 0 points N/A #154616

HomeMDB error popped up saying that there were no snap-ins registered

qa-featured

Hi Cohen, try running Exchange 2010 Management Tools for 64-bit on the DC remote loader , that is the pre-requisite as per docs, an if you have not installed it, this is the link:

http://www.novell.com/documentation/idm36drivers/ad/data/bnutll4.html

The IDMEx2010Service makes use of this install. See if your cmdlets is running.

Before installation, try to look for compatibility of the hardware, system, RAM  and it's driver. Check that on Microsoft compatibility list.

Ox00000092 is windows error. Usually the computer has multiple  processors active and single  processor driver is loaded. And if this is the case, make sure that hardware driver  and software properly installed and updated on the latest released . Older driver are common BSOD issues.

 

Login/Register to Answer

Related Questions