Home page problem with Mozilla Firefox

Asked By 0 points N/A Posted on -
qa-featured

I’m using Mozilla Firefox 7.0.1. When I launch the browser, my home page is http://www.seeearch.com/. I want to have Google as home page. I used option>> Main and I put in home page  www.google.com >> OK. I restarted the browser but always I had the same problem.

Your page is blocked due to a security policy !

SHARE
Best Answer by James2014
Best Answer
Best Answer
Answered By 0 points N/A #95133

Home page problem with Mozilla Firefox

qa-featured

The first option is to go to tools then to preference or options on your browser and then in the text box put the address of the home page you want in your case it is google.com. You will definitely have it as your home page.

Set it as current page then it will be done, you will have it as your home page. The other option is to move to the Google's home page then click on tools or options then click on the main tab then click on use as the current page. You may also choose to use chrome which is much easier. At least one of the options above will work for you in setting Google as your home page.

Answered By 10 points N/A #95134

Home page problem with Mozilla Firefox

qa-featured

Hi Mouha,

To change your home page to google, just go to tools in the menu bar of your firefox, then go to options and click on it. Next, a dialog box will come up, from there select ‘general’ tab and change your home page url to www.google.com. Click OK. And that is it; you have changed your home page to google.

That should work unless you are on a network that has domain restrictions and they affect Google in particular. Or  may be the network you are on uses proxy settings that are blocking the access of google. You are try changing the options to ‘no proxy’ or ‘automatically detect proxy settings’ and see the response.

Hope this helps.

___

Regards,

Lee Hung.

Login/Register to Answer

Related Questions